Master IT

Download driver laptop,download tutorial,driver acer,driver compaq,driver toshiba

Rabu, 11 Mei 2011

MMC Needs Internet Explorer 5.5 or later to be installed." I have IE7!!!?

Ok, I wanted to know what ver. of usb i have, so I went to Start->My Comp.->Properties->Hardware->Device Manager. Then a window pops up that says "MMC Needs Internet Explorer 5.5 or later to be installed because Microsoft doesn't want to make your computer experience any easier."(Maybe not those exact words but u get my drift. I have Internet explorer 7 installed and the window still pops up!! What now?


Answer

Go to Start Menu, Run,
type C:\WINDOWS\INF, click OK.
Locate the file IE.INF- right-click on it, and click on the "Install" command in the popup menu.

Tidak ada komentar:

Posting Komentar

Adbox